Browse FAQs

How to install the Modbus Library in Node-Red for EcoStruxure Augmented Advisor builder?

Published date: 13 August 2019

Issue:
Unable to install the Modbus Library in Node-Red for EcoStruxure Augmented Advisor builder.

Product Line:
EcoStruxure Augmented Operator Advisor Builder

Resolution:
EcoStruxure Augmented Operator Advisor Builder is pre-packaged with an older version of Node-red. Therefore only the version 2.5.0 of the Modbus library is compatible.

The command to install this package is: npm -g install node-red-contrib-modbus@2.5.0

 

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.