Browse FAQs

What is the minimum version of the Unitelway driver required to use the USB cable (TSXPCX3030 or TSXCUSB485)?

Published date: 05 July 2019

Issue: 
Minimum version of the Unitelway driver required to use the USB cable (TSXPCX3030 or TSXCUSB485)

Product Line:
TSXCUSB485, Unitelway

Resolution:
To use the USB cable (TSXCUSB485 or TSXPCX3030) your Unitelway must be Version 1.8 or later.



Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.