Technical FAQs

Ask a Question

How can I use preset speeds on an ATV11?

    It is always advisable before programming a drive to do a “Factory Reset”
 
  • go to FUN menu and down to FCS
  • press enter then down to InI
  • press the enter key this time hold it down for about 2s (this will put all the setting back to their original)
  • after the Factory reset go to the `drC menu
  • press enter here you can enter the details from the motor rating plate
  • then set up the basic parameters as normal
 There are two ways of setting this up which depends on the application, the one most commonly used is as follows:

You set you lowest speed into LSP and then assign the inputs you are using to give you your preset speeds (LI3 and LI4). LI1 is run forward and LI2 is run reverse, so when LI1 is high (+24v) the motor will run forward at the speed set in LSP, the same will happen when LI2 is high except the motor will run reverse. With the run signal on either LI1 or LI2 and LI3 high the motor will run FWD/REV at the second speed (SP2), if LI1 or LI2 and LI4 are high the motor will run at the third speed (SP3). The fourth speed (SP4) is attained by making LI1 or LI2 high and both LI3 and LI4 high as well. So here is the way to set this up (the figures used are just for examples, you will need to set your own)
 
 Firstly set LSP to 10Hz and HSP to 50Hz (or motor maximum frequency)
 
  • then scroll down till you see FUN and then press enter 
  • from here press the down arrow until rrS and press enter
  • set rrS to LI2 this has enabled reverse onto LI2
  • scroll down to PS2 and press enter
  • set LIA to LI3
  • then LIB to LI4
  • next set SP2 to 30Hz
  • SP3 to 40Hz
  • and SP4 to 50Hz

  With 24 volts on LI1 motor speed is 10Hz
With 24 volts on LI1 and LI3 motor speed is 30Hz
With 24 volts on LI1 and LI4 motor speed is 40Hz
With 24 volts on LI1, LI3 and LI4 the motor speed is 50hz
In reverse direction LI1 is replaced by LI2
 
The second option is to short out +5 to AI1 so the drive starts at maximum speed then by introducing the different logic inputs the preset speeds are called for. The only difference in the programming is that
LSP is set to 0Hz
and SP4 set to 10Hz
 
With 24 volts on LI1 motor speed is 50Hz
With 24 volts on LI1 and LI3 motor speed is 30Hz
With 24 volts on LI1 and LI4 motor speed is 40Hz
With 24 volts on LI1, LI3 and LI4 the motor speed is 10hz
In reverse direction LI1 is replaced by LI2
 
One problem with this option is if you lose the preset speed signals the drive will revert to full speed.

The above figures are example only
      
 
 
Was this helpful?
What can we do to improve the information ?