Technical FAQs

Ask a Question

What Interbus configuration software needs to be used to configure the different Interbus modules?

Here is a chart showing which software is available to configure each of the Quantum and Premium Interbus Modules:

IBS-Master Concept Modsoft ProWORX Nxt ProWORX32 Unity PL7
140NOA61100 CMD CMD CMD CMD X X
140NOA61110 CMD CMD CMD CMD X X
140NOA62200 Sycon X X X X X
TSXIBY100 X X X X Sycon Sycon


Note:

Any version of the Sycon software will work with PL7, Unity and Concept.
The CMD tool software is sold and supported by Phoenix.
As the 140NOA61110 is a G3 master (Generation 3), you cannot use the current CMD version V4.6X, you must use the older version V1.21 (under Windows 95, 98, ME) or V1.30 (under Windows NT, 2000, XP).

 
Was this helpful?
What can we do to improve the information ?